Max OSX 10.9 Mavericks

 

 

TPO v8.5.3

There are no known issues.


Earlier version of TPO have not been tested on 10.9.





Max OSX 10.7 Lion & 10.8 Mountain Lion

 

 

TPO v8.4 or later

There are no known issues.


TPO v8.3

No known issues on Lion, not tested on Mountain Lion.

 

TPO v8.2, 8.1 & 8.0

There were a few minor issues with TPO v8.2 (or earlier versions) on 10.7, as follows:

 

  1. Excel export does not work, but you can still export to many other file formats, including CSV, TAB etc.
  2. A Lion computer cannot be the host computer in a multi-user environment, i.e. if you're sharing TPO with a multi-user licence.
  3. If using the optional Postcode PA postcode / address lookup module, an error message about sharing will pop up on opening TPO. Just click 'OK'.

 

TPO v7 or earlier

Versions of TPO prior to version 8, i.e. version 4, 5, 6 & 7 will not work on OSX 10.7 or 10.8 at all!

 




Max OSX 10.6 Snow Leopard

 

 

TPO v8.4 or later

There are no known issues.

 


TPO v8.3

There are no known issues.

 

TPO v8.2, 8.1 & 8.0

You'll need to install some additional software on your Mac. This is part of the Mac OS, but is not installed by default as part of 10.6. Please find your Mac OSX 10.6 DVD and follow these instructions:

 

  1. Insert the DVD and open it up
  2. Open the 'Optional Installs' folder
  3. Agree to the licence and select your main hard disk
  4. From the list of optional applications to install, tick the box to select 'Rosetta'
  5. Click Continue and then Install
  6. Then your can install and run TPO.

 

TPO v7 or earlier

There are a number of known issues. Since TPO v7 and earlier are no longer in development, you will need to upgrade to TPO v8. The known issues are:

 

  1. TPO on OSX 10.6 cannot be the host of a TPO networked solution
  2. Label printing does not work
  3. Emailing functions do not work
  4. SMS functions do not work
  5. There may be other issues



Max OSX 10.5 Leopard

 

 

This operating system is now considered 'vintage' and all support will be shortly withdrawn.


Please note that:

 

  1. Support is to be withdrawn for OSX 10.5 early/mid in 2013. If you're still using 10.5, please update your operating system or computer.
  2. The Google Calendar functions in TPO v8.3 requires 10.6 or later. It does not work in 10.5.


TPO v8.3 or later

There are no known issues.

 

TPO v8.2, 8.1 & 8.0

There are no known issues.

 

TPO v7 or earlier

There are no known issues.

 

 

 

Max OSX 10.4 Tiger

 

TPO v8.3 or later

TPO requires OSX 10.5 or later.

 

TPO v8.2, 8.1 & 8.0

TPO requires OSX 10.5 or later.

 

TPO v7 or earlier

There are no known issues.

 

This operating system is now considered 'vintage' and no support is or will be offered.